Minecraft(我的世界)中文论坛

 找回密码
 注册(register)
查看: 151|回复: 5

[单人游戏] 怎么把游戏界面调成大?

[复制链接]
18920326700 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
856
钻石
性别
保密
注册时间
2013-8-24
查看详细资料
 楼主| 发表于 2019-11-4 22:06:58 | 显示全部楼层 |阅读模式
30金粒
只有自动和中,之前其他客户端可以调成大的,但是这个客户端就不行,装了高清修复,分辨率还是1920*1080,不是全屏玩的游戏

自己查了好像是什么字体的毛病 高清修复上面写着奇数值(x1,x3,x5之类)与Uniconde不兼容
                                                                        怎么不使用这个字体?

界面中太小,自动太大,很烦人

919509299 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
1700
钻石
性别
保密
注册时间
2013-10-26
查看详细资料
发表于 2019-11-5 10:49:13 来自手机 | 显示全部楼层
安装(Smooth Font)这个MOD然后调整字体即可
回复

使用道具 举报

冒险家吉太 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
308
钻石
性别
保密
注册时间
2019-10-27
查看详细资料
发表于 2019-11-6 21:17:10 | 显示全部楼层
很简单,在游戏主目录(一般是.minecraft)文件夹下找到 options.txt 这个文件
打开之后搜索 guiScale ,把后面的参数改成3,就是你要的效果。
觉得好的话记得右下角设置最佳
回复

使用道具 举报

18920326700 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
856
钻石
性别
保密
注册时间
2013-8-24
查看详细资料
 楼主| 发表于 5 天前 | 显示全部楼层
冒险家吉太 发表于 2019-11-6 21:17
很简单,在游戏主目录(一般是.minecraft)文件夹下找到 options.txt 这个文件
打开之后搜索 guiScale ,把 ...

改过了,但还是不行
回复

使用道具 举报

冒险家吉太 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
308
钻石
性别
保密
注册时间
2019-10-27
查看详细资料
发表于 5 天前 | 显示全部楼层
18920326700 发表于 2019-11-9 04:30
改过了,但还是不行

我又审了一遍题,你是不是不知道如何关闭Uniconde字体?
在 options.txt 文件中搜索 forceUnicodeFont ,把后面改成false(或者在游戏主界面进入选项→语言,点击最下方“强制使用Uniconde字体”改成关闭。),然后再把 options.txt 中的 guiScale 改成3,应该就可以了。
如果已经关闭了“强制使用Uniconde字体”并且更改了guiScale的参数却仍然没有相应的效果可能是游戏版本较低,我目前在玩的是1.12.2,实测是可以实现的。
回复

使用道具 举报

00智障 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
33
钻石
性别
保密
注册时间
2017-5-28
查看详细资料
头像被屏蔽
发表于 5 天前 | 显示全部楼层
建议卸载客户端并且评论差评

评分

参与人数 1金粒 -10 收起 理由
SPGoding -10 无意义

查看全部评分

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册(register)

本版积分规则

Archiver|小黑屋|Mcbbs.net ( 京ICP备15023768号-1 ) | 京公网安备 11010502037624号 | 手机版

GMT+8, 2019-11-14 17:11 , Processed in 0.032737 second(s), Total 11, Slave 10 queries , Gzip On, MemCached On.

"Minecraft"以及"我的世界"为Mojang Synergies AB的商标 本站与Mojang以及微软公司没有从属关系

© 2010-2019 我的世界中文论坛 版权所有 本站原创图文内容版权属于原创作者,未经许可不得转载

快速回复 返回顶部 返回列表