Minecraft(我的世界)中文论坛

 找回密码
 注册(register)

!header_login!

只需一步,立刻登录

楼主: 酷车手BB弹

[转载插件] [经济]QuickShop——快捷商店★修复报错&BUG【可悬浮】【汉化物品】[1.6-1.13]

    [复制链接]
w1365374707 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
807
钻石
性别
保密
注册时间
2013-12-20
查看详细资料
发表于 2015-11-30 14:09:53 | 显示全部楼层
酷车手BB弹 发表于 2015-11-30 14:09
不清楚你是怎么操作的,不过我能保证绝对支持1710mcpc+的。我服务器就是,还正在用着。是否用最新版的? ...

用的0.9.10
从原帖下的也不行
回复

使用道具 举报

酷车手BB弹 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
33895
钻石
性别
保密
注册时间
2013-6-29
查看详细资料
 楼主| 发表于 2015-11-30 14:22:30 | 显示全部楼层
w1365374707 发表于 2015-11-30 14:09
用的0.9.10
从原帖下的也不行

要么是别的插件冲突,要么是服务端内核版本过旧不支持(不太可能),要么是没有Vault经济插件
回复

使用道具 举报

w1365374707 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
807
钻石
性别
保密
注册时间
2013-12-20
查看详细资料
发表于 2015-11-30 14:27:49 | 显示全部楼层
酷车手BB弹 发表于 2015-11-30 14:22
要么是别的插件冲突,要么是服务端内核版本过旧不支持(不太可能),要么是没有Vault经济插件 ...

有没有冲突不大清楚 vault是有装的
回复

使用道具 举报

酷车手BB弹 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
33895
钻石
性别
保密
注册时间
2013-6-29
查看详细资料
 楼主| 发表于 2015-11-30 14:32:55 | 显示全部楼层
w1365374707 发表于 2015-11-30 14:27
有没有冲突不大清楚 vault是有装的

建议你去服务端懒人包那随便找个1710的cauldron,装好ess和vault还有qs去测试,能用说明是某些插件有冲突
回复

使用道具 举报

w1365374707 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
807
钻石
性别
保密
注册时间
2013-12-20
查看详细资料
发表于 2015-11-30 14:55:01 | 显示全部楼层
酷车手BB弹 发表于 2015-11-30 14:32
建议你去服务端懒人包那随便找个1710的cauldron,装好ess和vault还有qs去测试,能用说明是某些插件有冲突 ...

我找了个纯净的服务端装上基础插件与vault,发现可以使用。
于是我删除我服务器的大部分插件,只保留基础 vault和quickshop,依旧然并卵
回复

使用道具 举报

酷车手BB弹 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
33895
钻石
性别
保密
注册时间
2013-6-29
查看详细资料
 楼主| 发表于 2015-11-30 21:53:01 | 显示全部楼层
w1365374707 发表于 2015-11-30 14:55
我找了个纯净的服务端装上基础插件与vault,发现可以使用。
于是我删除我服务器的大部分插件,只保留基础 ...

服务端内核问题吧……这个作者原本制作的就是支持1710的,并没说什么跨版本
回复

使用道具 举报

w1365374707 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
807
钻石
性别
保密
注册时间
2013-12-20
查看详细资料
发表于 2015-11-30 21:57:16 | 显示全部楼层
酷车手BB弹 发表于 2015-11-30 21:53
服务端内核问题吧……这个作者原本制作的就是支持1710的,并没说什么跨版本 ...

我在另一个帖子找了个标注为1.8的能用,只是不能汉化

评分

参与人数 1人气 +2 金粒 +35 收起 理由
酷车手BB弹 + 2 + 35 抱歉

查看全部评分

回复

使用道具 举报

酷车手BB弹 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
33895
钻石
性别
保密
注册时间
2013-6-29
查看详细资料
 楼主| 发表于 2015-11-30 22:12:58 | 显示全部楼层
w1365374707 发表于 2015-11-30 21:57
我在另一个帖子找了个标注为1.8的能用,只是不能汉化

我这里写的是164到188,1.8当然能用
回复

使用道具 举报

w1365374707 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
807
钻石
性别
保密
注册时间
2013-12-20
查看详细资料
发表于 2015-11-30 22:12:58 | 显示全部楼层
酷车手BB弹 发表于 2015-11-30 22:12
我这里写的是164到188,1.8当然能用

内个帖子只标注了1.8,汉化文件对1.7不管用
回复

使用道具 举报

酷车手BB弹 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
33895
钻石
性别
保密
注册时间
2013-6-29
查看详细资料
 楼主| 发表于 2015-12-1 08:21:29 | 显示全部楼层
w1365374707 发表于 2015-11-30 22:12
内个帖子只标注了1.8,汉化文件对1.7不管用

不是不管用,是没转码
回复

使用道具 举报

w1365374707 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
807
钻石
性别
保密
注册时间
2013-12-20
查看详细资料
发表于 2015-12-1 15:10:20 | 显示全部楼层
酷车手BB弹 发表于 2015-12-1 08:21
不是不管用,是没转码

转为哪个?
回复

使用道具 举报

酷车手BB弹 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
33895
钻石
性别
保密
注册时间
2013-6-29
查看详细资料
 楼主| 发表于 2015-12-1 22:15:43 | 显示全部楼层

win系统转ANSI,linux系统转UTF8
回复

使用道具 举报

Agent_Ten 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
1318
钻石
性别
保密
注册时间
2015-9-16
查看详细资料
发表于 2015-12-1 22:49:35 | 显示全部楼层
酷车手BB弹 发表于 2015-11-29 10:29
知道,不全面,也没有做MOD测试,也没说支持1.7.X和1.6.4还有1.8

=-==-=-=-=那好吧

评分

参与人数 1人气 +2 金粒 +35 收起 理由
酷车手BB弹 + 2 + 35 对不起

查看全部评分

回复

使用道具 举报

Laver 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
2200
钻石
性别
保密
注册时间
2015-8-25
查看详细资料
发表于 2015-12-2 10:21:13 | 显示全部楼层
楼主 云盘链接挂了
回复

使用道具 举报

酷车手BB弹 当前离线
帖子
主题
精华
贡献
最后登录
1970-1-1
爱心
积分
33895
钻石
性别
保密
注册时间
2013-6-29
查看详细资料
 楼主| 发表于 2015-12-2 18:25:33 | 显示全部楼层
Laver 发表于 2015-12-2 10:21
楼主 云盘链接挂了

好的,好像是360那边出了问题,你先用上面的原贴地址吧,汉化文本已给出
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册(register)

本版积分规则

Archiver|小黑屋|Mcbbs.net ( 京ICP备15023768号-1 ) | 京公网安备 11010502037624号 | 手机版

GMT+8, 2020-1-18 06:19 , Processed in 0.041570 second(s), Total 26, Slave 23 queries, Release: Build.2020.01.14.1716, Gzip On, MemCached On.

"Minecraft"以及"我的世界"为Mojang Synergies AB的商标 本站与Mojang以及微软公司没有从属关系

© 2010-2020 我的世界中文论坛 版权所有 本站原创图文内容版权属于原创作者,未经许可不得转载

快速回复 返回顶部 返回列表