Game_xh 发表于 2015-5-18 16:30:30

1.6.4开不开 游戏 呵呵哒

hammer354 发表于 2015-5-18 19:15:45

本帖最后由 hammer354 于 2015-5-18 19:25 编辑

Game_xh 发表于 2015-5-18 16:30
1.6.4开不开 游戏 呵呵哒
1.6.4能正常使用,应该是你使用了Java8的原因,或者Java路径或内存设置不对。

hammer354 发表于 2015-5-18 19:16:08

本帖最后由 hammer354 于 2015-5-18 19:24 编辑

Game_xh 发表于 2015-5-18 16:30
1.6.4开不开 游戏 呵呵哒
1.6.4能正常使用

hammer354 发表于 2015-5-18 19:23:21

白蛇 发表于 2015-5-18 12:30
问题在于语言输入都没有......

有啊,已经安装了语言输入。

pein1995 发表于 2015-5-18 21:37:18

看上去不错的样子,先支持一下lz

白蛇 发表于 2015-5-19 12:29:43

hammer354 发表于 2015-5-18 19:23
有啊,已经安装了语言输入。

然而1.8.4无法语言输入

hammer354 发表于 2015-5-19 12:51:01

白蛇 发表于 2015-5-19 12:29
然而1.8.4无法语言输入

完全没有问题

白蛇 发表于 2015-5-19 15:35:14

hammer354 发表于 2015-5-19 12:51
完全没有问题

哦好吧我的电脑抽了

火光Flame 发表于 2015-5-19 21:45:38

很好{:10_523:}{:10_496:}

yujin337 发表于 2015-5-20 01:23:16

楼主用了你的1.7.10整合包,hamachi不能联机,不知道为什么。。本来用的自己的1.7.2都可以正常联机

liuming1940 发表于 2015-5-21 21:16:59

启动器直接闪退,进1.8原版就没事。。。

hammer354 发表于 2015-5-21 21:18:17

liuming1940 发表于 2015-5-21 21:16
启动器直接闪退,进1.8原版就没事。。。

应该是你的Java问题

帅越腾 发表于 2015-5-21 21:23:20

楼主好人~~~~

liuming1940 发表于 2015-5-21 21:35:22

hammer354 发表于 2015-5-21 21:18
应该是你的Java问题

我跟118楼是同样问题 坑啊,我电脑玩其他的整合包都没出过这情况

hammer354 发表于 2015-5-21 21:38:17

liuming1940 发表于 2015-5-21 21:35
我跟118楼是同样问题 坑啊,我电脑玩其他的整合包都没出过这情况

但是我和别人试过没问题,可能是因为是开发版的Forge,所以要求新版本的Java。
页: 1 2 3 4 5 6 7 8 [9] 10 11 12 13 14 15 16 17 18
查看完整版本: [1.12.2-1.6.2]实用至上简单整合包 强迫症出品力求完美[02/09更新]