Minecraft(我的世界)中文论坛

 找回密码
 注册(register)
查看: 208|回复: 15

[Mod崩溃] 谁能帮帮忙

[复制链接]
发表于 2018-9-15 00:13:19 | 显示全部楼层 |阅读模式
30金粒
我用的是启动侠启动器,但是下完forge版本后好多mod都用不了,像3D物品摆放,花式方块粒子,匠魂等都用不了,而且游戏也不会崩溃,很神奇,这是为什么?

 楼主| 发表于 2018-9-15 00:14:12 | 显示全部楼层
应该不是mod本身的问题,好歹也是在这个论坛上下载的
回复

使用道具 举报

发表于 2018-9-15 00:28:55 | 显示全部楼层
下完forge版本后请打开forge版本的游戏
或者forge版本与mod版本不兼容
再或者mod与游戏版本不兼容
回复

使用道具 举报

 楼主| 发表于 2018-9-15 01:05:49 | 显示全部楼层
0ojixueseno0 发表于 2018-9-15 00:28
下完forge版本后请打开forge版本的游戏
或者forge版本与mod版本不兼容
再或者mod与游戏版本不兼容 ...

那好像匠魂mod应该是能兼容大多数mod和forge版本才对呀,我也只是安装了拔刀剑,家具,更多门mod而已,应该不会不兼容吧
回复

使用道具 举报

 楼主| 发表于 2018-9-15 01:06:25 | 显示全部楼层
0ojixueseno0 发表于 2018-9-15 00:28
下完forge版本后请打开forge版本的游戏
或者forge版本与mod版本不兼容
再或者mod与游戏版本不兼容 ...

有没有可能是启动器的问题
回复

使用道具 举报

 楼主| 发表于 2018-9-15 01:07:48 | 显示全部楼层
本帖最后由 @$? 于 2018-9-15 01:08 编辑

还有NEI,也不能用,这就不应该是兼容性的问题了吧,很绝望
回复

使用道具 举报

 楼主| 发表于 2018-9-15 01:11:00 | 显示全部楼层
而且我也是专门下载的1.7.10版本的mod,所以也不可能是mod版本与游戏版本不兼容的问题
回复

使用道具 举报

发表于 2018-9-15 01:53:03 | 显示全部楼层
@$? 发表于 2018-9-15 01:11
而且我也是专门下载的1.7.10版本的mod,所以也不可能是mod版本与游戏版本不兼容的问题 ...

找找有没有ModConfig之类的按钮,启动的时候看好版本号是不是
1.7.10 forge-forge版本
回复

使用道具 举报

发表于 2018-9-15 05:43:15 | 显示全部楼层
启动 Minecraft 的时候要选择名称里带有“Forge”的那个版本来启动。
如果你发现游戏启动之后,主菜单界面上没有“Mods”按钮,
主菜单左下角没有“MCP”,“Forge”这样的字样,
那就说明你没有在用 Forge 版本启动,这种情况下你启动的是原版游戏。
游戏当然不会崩溃,那也就没有任何 Mod 可以玩了。
回复

使用道具 举报

 楼主| 发表于 2018-9-15 09:15:56 | 显示全部楼层
NoName德里奇 发表于 2018-9-15 05:43
启动 Minecraft 的时候要选择名称里带有“Forge”的那个版本来启动。
如果你发现游戏启动之后,主菜单界面 ...

不是这个问题,我在里面还放了一些兼容性很强的辅助类小mod,是有一部分能用,一部分不能用,可游戏却能正常打开
回复

使用道具 举报

 楼主| 发表于 2018-9-15 09:21:32 | 显示全部楼层
我还感觉mod本身有问题,但是我是在这个论坛上下载的,应该也不至于吧
回复

使用道具 举报

发表于 2018-9-15 10:07:41 | 显示全部楼层
首先确定是不是没有从forge启动,有些小的mod原版可以用的,如果还不行可以去试试hmcl启动器
回复

使用道具 举报

发表于 2018-9-15 11:31:09 | 显示全部楼层
@$? 发表于 2018-9-15 09:15
不是这个问题,我在里面还放了一些兼容性很强的辅助类小mod,是有一部分能用,一部分不能用,可游戏却能 ...

辅助类小Mod?
你观察一下这些能够正常启动的模组,在文件夹里长什么样。
是不是以litemod为后缀的?它们的图标是一杯咖啡,
还是一张纸?
如果是一张纸,又是litemod为后缀的,它们可能是Liteloader下的模组。
你恰好使用了LiteLoader的版本,让它们启动起来,而依赖Forge的模组就没法启动了。
回复

使用道具 举报

发表于 2018-9-15 11:31:20 | 显示全部楼层
在设置里面找找,说不定有些mod没有勾选上,就没有加载
回复

使用道具 举报

发表于 2018-9-15 18:05:30 | 显示全部楼层
换启动器吧
然后使用forge版本启动
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册(register)

本版积分规则

Archiver|小黑屋|Mcbbs.net ( 京ICP备15023768号-1 ) | 手机版本

GMT+8, 2018-11-15 04:01 , Processed in 0.112018 second(s), 20 queries , Memcache On.

"Minecraft"以及"我的世界"为Mojang Synergies AB的商标。本站与Mojang以及微软公司没有从属关系。

© 2010-2019 我的世界中文论坛 版权所有。本站原创图文内容版权属于原创作者,未经许可不得转载。

快速回复 返回顶部 返回列表