Minecraft(我的世界)中文论坛

 找回密码
 注册(register)
查看: 332|回复: 4

[Mod崩溃] 关于FTBUtilities模组加入1.10.2版本导致游戏崩溃的问题

[复制链接]
发表于 2018-4-16 17:02:40 | 显示全部楼层 |阅读模式
30金粒
这里就先描述我的minecraft信息吧  

我这里用的是Minecraft 1.10.2 forge 版本是1.10.2-12.18.3.2488 安装了这些模组:

                               
登录/注册后可看大图
然后呢 这里窝安装了1.10.2可用的
FTB Utilities 3.5.1 以及FTBLib-1.1x-3.6.5
这里是原地址:https://minecraft.curseforge.com ... mp;projectID=237102
但是在我启动游戏时却崩溃惹QAQ  求看得懂的大神们看看这个崩溃日志吧~
除此之外呢~ 还发现了NEI物品管理器 也出现了些问题  但是不知道是不是可以2个问题用在一个帖子上 求问?

FTBUtilities-模组崩溃日志.txt

9.33 KB, 下载次数: 3

最佳答案

查看完整内容

把FTBUtilities也更新到FTBUtilities-1.1x-3.6.5.jar 试一下呢?
回复

使用道具 举报

发表于 2018-4-16 17:02:41 | 显示全部楼层
把FTBUtilities也更新到FTBUtilities-1.1x-3.6.5.jar 试一下呢?

点评

问题解决了 感谢你 安装1.10.2版本的ftb后 完全没问题  详情 回复 发表于 2018-4-17 00:30
谢谢你 你这句话提醒到我了 原来是我下错版本了 我下载的是1.11.2版本的了 真是无语了窝 谢谢你哦  详情 回复 发表于 2018-4-17 00:29

评分

参与人数 1人气 +1 金粒 +15 收起 理由
晽曼天下 + 1 + 15 MCBBS有你更精彩~

查看全部评分

回复

使用道具 举报

 楼主| 发表于 2018-4-17 00:29:56 | 显示全部楼层
GiNYAi 发表于 2018-4-16 19:10
把FTBUtilities也更新到FTBUtilities-1.1x-3.6.5.jar 试一下呢?

谢谢你  你这句话提醒到我了 原来是我下错版本了 我下载的是1.11.2版本的了  真是无语了窝  谢谢你哦

点评

1.1x-3.6.5 版本似乎是可以同时在1.11.2和1.10.2上使用的 你的问题应该是FTBU和FTBlib版本不对应  详情 回复 发表于 2018-4-17 01:16
回复

使用道具 举报

 楼主| 发表于 2018-4-17 00:30:48 | 显示全部楼层
GiNYAi 发表于 2018-4-16 19:10
把FTBUtilities也更新到FTBUtilities-1.1x-3.6.5.jar 试一下呢?

问题解决了 感谢你 安装1.10.2版本的ftb后 完全没问题
回复

使用道具 举报

发表于 2018-4-17 01:16:49 | 显示全部楼层
晽曼天下 发表于 2018-4-17 00:29
谢谢你  你这句话提醒到我了 原来是我下错版本了 我下载的是1.11.2版本的了  真是无语了窝  谢谢你哦  ...

1.1x-3.6.5
版本似乎是可以同时在1.11.2和1.10.2上使用的
你的问题应该是FTBU和FTBlib版本不对应
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册(register)

本版积分规则

Archiver|小黑屋|Mcbbs.net ( 京ICP备15023768号-1 ) | 手机版本

GMT+8, 2018-9-23 11:16 , Processed in 0.176735 second(s), 14 queries , Memcache On.

"Minecraft"以及"我的世界"为Mojang Synergies AB的商标。本站与Mojang以及微软公司没有从属关系。

© 2010-2017 我的世界中文论坛 版权所有。本站原创图文内容版权属于原创作者,未经许可不得转载。

快速回复 返回顶部 返回列表